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                        Lost Keycode?


                        
                            Just tell us your email address and if we find it in our database, we'll send you an email
                            with your keycode. The process should take less than 5 minutes.
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                        Software Downloads


                        All version of Infix from version 1 onwards are available from our download centre. You can
                            also find copies of our other current and legacy products.


                        
                            Downloads
                        

                    

                

            

            
                
                    

                    

                    
                        How do you change languages?


                        Choose the interface language when you install Infix. If you have already installed,
                            download the software and re-install again and make the correct choice.
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                                                        Can I re-install Infix even after my annual license has expired?
                                                    
                                                

                                            


                                            
                                                
                                                    You can re-install Infix at any time, even after your annual licence has expired. You can install any version up to the last one released before your licence expired.
All you have to do is to de-activate the existing installation first. If you can't do that because your computer is absent or broken, use our licence management page to de-activate it.

You can download any version of Infix 7 from the change history page.

                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Can I move Infix to another computer in my organisation?
                                                    
                                                

                                            


                                            
                                                
                                                    
To move an Infix 7 license you need to first de-activate it
on the old machine then re-install on the new machine.



For previous versions, download the correct installer from our downloads page and use your original activation key to activate the software. 
We ask that you uninstall the software from the previous computer.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Where is your GDPR statement?
                                                    
                                                

                                            


                                            
                                                
                                                    
Information concerning General Data Protection Regulations can be found in our GDPR Statements page.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        How do I cancel my subscription?
                                                    
                                                

                                            


                                            
                                                
                                                    
You can cancel your subscription on-line using the 
License Management page. 
You will need your licence key and the email address you used when you initially purchased the subsciption.



If you have trouble cancelling, let us know and we will help.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Can I install Infix on all my computers?
                                                    
                                                

                                            


                                            
                                                
                                                    
If you have your own work & home computers you can use a single license of Infix for both. 
All we ask is that Infix is not used on both simultaneously – it should be for your use only.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Can I see how many licenses I have?
                                                    
                                                

                                            


                                            
                                                
                                                    
You can see all the computers on which your license is in use by visiting:
Manage Licences.


If you're not sure what your license key is, you can 
search our database for your record.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                

                            

                        
                            
                                

                                    
                                        
                                            
                                                
                                                    
                                                        Where can I obtain additional spellcheck dictionaries?
                                                    
                                                

                                            


                                            
                                                
                                                    
Infix uses the open-source ASpell spell-checker. Dictionaries for this spell-checking system can be found all over the internet. We have gathered a selection of third-party dictionaries for you on our spelling page.



All of these dictionaries may be downloaded from within Infix itself by choosing  File->Preferences... then clicking on the Languages tab. 


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        What do all the pink rectangles mean?
                                                    
                                                

                                            


                                            
                                                
                                                    
When you use the “Selection Tool” (black arrow on the toolbar) all
clipping paths on the page show up as pink/magenta rectangles.




Clip paths are used in PDF to hide parts of images (and sometimes text)
and are normally invisible. They can affect the way you edit text and graphics and so Infix shows
you where they are by outlining them in pink. When you save your document, the clipping paths
will once again be invisible.




See Removing a clipping mask in the user manual.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Why are the editing tools greyed-out and cannot be selected?
                                                    
                                                

                                            


                                            
                                                
                                                    This is probably caused by the security restrictions of the document being viewed. Choose Document->Security… and check the access restrictions for the document. You
may need to obtain a password in order to unlock the document.
                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        There is a long delay between key strokes when editing. How can I fix this?
                                                    
                                                

                                            


                                            
                                                
                                                    
The delay may be due to two reasons:


	If you are editing part of a lengthy paragraph, Infix will take time
        to justify the
        text
        after each keystroke. Switch to left-align during editing may
        improve this.
    
	Complexity of the page. If your page has large images, patterns,
        shades or complex
        vector
        artwork, this will slow things down. Choose View->Outlines to switch
        to a simpler,
        faster
        page view to overcome this.
    


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Why do all my PDFs display in blue outlines with no images?
                                                    
                                                

                                            


                                            
                                                
                                                    
You are viewing PDFs in outline mode. This mode is toggled using the View->Outlines menu option. It can be quicker working with complex PDFs when in this mode since Infix does not have to spend time drawing large images and complex graphics. It does not affect they way the PDF appears in other viewers.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Why can’t I edit a certain piece of text using the Text tool?
                                                    
                                                

                                            


                                            
                                                
                                                    
It may be one of three reasons:

	The text is an image
	The text is an illustration
	The text is locked.



You can check if the reason is (1) or (2) by viewing the PDF using View->Outlines mode. In outline mode, real text remains solid. All images become boxes with a diagonal cross and illustrations are shown as blue outlines. To check for (3), click the text using the Object tool. If locked, Infix will ask you if you want to unlock it. If it is none of these, please send us the PDF and we’ll take a look at it.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Can I edit files from my scanner?
                                                    
                                                

                                            


                                            
                                                
                                                    
To edit scanned documents, you need to run Optical Character Recognition on the scans first to recognise the text in the image and convert it to editable text.



If you have Infix 6 or later, you can do this within the program.




See OCR (Optical Character Recognition) in the on-line help for Infix for further details.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                

                            

                        
                            
                                

                                    
                                        
                                            
                                                
                                                    
                                                        Installation on MacOS Ventura (13.x)
                                                    
                                                

                                            


                                            
                                                
                                                    There seems to be a problem with how file aliases (shortcuts) work on Ventura. The behaviour differs from previous versions of MacOS. It happens when you double-click on the "Install Infix 7" alias in the disk image.

If you get an error when you try to install, right-click on the installer and choose "Show Original". 
You should see the "Infix.7.pkg" file open in a new Finder window. 
Double-click on that package to start the installation.
                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Is Infix compatible with macOS Monteray (12.3)?
                                                    
                                                

                                            


                                            
                                                
                                                    Infix 7.6.7 (released 22nd April 2022) is compatible with macOS 12.3.
                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Removing Registry Entries
                                                    
                                                

                                            


                                            
                                                
                                                    Occasionally a problem can be resolved by removing Infix-specific data from your computers registry.

NOTE: Please be careful when doing this since deleting items from the registry that are not Infix-related can leave your computer in a bad state.



To do this on a Windows PC:


	Close Infix.
	Start regedit. You can type 'regedit' into the Windows 10 search box
then press return to do this

	Navigate to: Computer\HKEY_CURRENT_USER\SOFTWARE\Iceni Technology Limited

	With that folder selected on the left hand side of the screen, press
Delete on your keyboard to delete all of that data.

	Restart Infix


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Where is the debug information log?
                                                    
                                                

                                            


                                            
                                                
                                                    
As Infix runs it writes progress information to a special text-based file. We may ask you send us one of more of these files if we are investigating a crash you have reported us.



To find the location of Infix's log files:


	Open Infix.
	Go to File->Preferences...
	Click on Editing
	Enable Diagnostic editing mode
	Click the browse [...] button near the checkbox to open the folder containing Infix's log files.


You may find more than one log file in there. If you sort the list by  modification date, you should be able easily find the latest files. The files are simple text and can be read by any word processor or text editor.

                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Is Infix compatible with MacOS Catalina (10.15)?
                                                    
                                                

                                            


                                            
                                                
                                                    Yes! As of Infix 7.5.0, released 8th April 2020.


If you have not been able to use Infix on Catalina up till now, please download the latest demo version and try again.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Infix version 7.4.0 or later does not work on MacOSX. How do I fix?
                                                    
                                                

                                            


                                            
                                                
                                                    
A completely new version of the Mac Infix application is required for version 7.4.0 and onwards so please follow these steps:


	Switch to the Finder
	Select the Go->Home menu
	Select the Go->Go to Folder... menu
	In the dialog that is displayed type Library and press Go
	The finder window should be displaying the Library folder in your
home directory. This is normally hidden
	Navigate into the Application Support folder
	Delete the Infix 7 folder that it contains
	Delete the Infix 7 application from your Applications folder

	Download the latest Mac installer from here
	Install and activate again if required



Once you have completed this procedure you will not need to do so again for subsequent updates.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        How do I perform a silent install whilst still having control over the installation choices?
                                                    
                                                

                                            


                                            
                                                
                                                    
For Infix version 4, 5, 6 or 7 run:


InfixSetup.exe /SAVEINF=“mychoices.inf”





After installation is complete a new file “mychoices.inf” will be created in the same folder
as the installer. This file records all of the choices you made during the install such as printer driver installation, shortcuts etc.



For additional installs you can now run:

InfixSetup.exe /LOADINF=“mychoices.inf” /VERYSILENT /NORESTART




The Infix installer is built using InnoSetup and consequently offers many more command line
parameters.




And for Infix version 7 onwards:



After installing Infix silently, please put a file called infix.key into the Infix 7 Windows Common Application directory which on Windows 7 and onwards is 

C:\ProgramData\Iceni\Infix\7\


Infix.key should just contain the license key.


 
When Infix starts for the first time it will use this key to automatically activate the software without the user having do anything.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Can I stop Infix checking for updates each time it starts?
                                                    
                                                

                                            


                                            
                                                
                                                    
Infix version 5 and 6 set the auto update option during installation. To change the setting,
simply re-install Infix again and make your choice.




Infix version 4 checks the Windows registry to determine if it should check for updates each
time it starts. By default the registry setting is true but this can be changed by editing the registry. This can be done by downloading and running  this regedit script.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        All my PDF icons still say Infix even though I have removed the software.
                                                    
                                                

                                            


                                            
                                                
                                                    
To change the application that PDFs are associated with and therefore their icons please follow these steps.



	Right click a PDF.
	Select “Open With->Choose (default) Program…” from the pop up
menu.

	Select the program you wish to use (Acrobat?) and click on the “Always use the selected
program to open this kind of file” checkbox.

	Click OK.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        How do I uninstall Infix from MacOSX?
                                                    
                                                

                                            


                                            
                                                
                                                    	
Switch to the Finder and choose Go->Home

	
Then choose Go->Go to folder... and enter Library

	
Open the Application Support folder

	
Delete any folder named Infix or Infix 7 or Infix Pro



                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                

                            

                        
                            
                                

                                    
                                        
                                            
                                                
                                                    
                                                        Why won't Infix let me log-in to TransPDF using my Proz.com login?
                                                    
                                                

                                            


                                            
                                                
                                                    
Proz.com members can use their Proz login credentials to access TransPDF. However, if you have only ever logged-in to TransPDF via Proz then you will not have a password set-up in TransPDF. This means you won't be able to log-in from Infix PDF Editor.




To fix this situation:


	Visit transpdf.iceni.com

	Click on "Forgotten your password?"




You'll get an email with a link for setting a password for your account. This won't affect your Proz.com account but should allow you to log-in to TransPDF from Infix PDF Editor.



Please make sure your email system does not block emails from @iceni.com


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Infix will not accept my activation code and is saying it cannot connect to the internet.
                                                    
                                                

                                            


                                            
                                                
                                                    This error is usually caused by a firewall program running on your machine or network which blocks Infix as it tries to confirm your keycode with the on-line database.
It does this using the HTTP protocol and so this must be enabled for Infix on your computer or network. If you cannot get it to work even after investigating the role of firewalls, you can still activate using the
‘off-line’ activation method.
                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        How can I activate Infix if I have no internet connection?
                                                    
                                                

                                            


                                            
                                                
                                                    
Infix 7 cannot be activated off-line but needs an internet connection.




Infix 5 & 6 can be activated ‘off-line’ with no internet connection.
For Infix 5, download a new install using the URL provided in your purchase receipt. If you do not have the link, we can provide an alternative download link. Any version of Infix 6 is able to do off-line activation.



	Open Help->Buy/Activate… and click on the ‘Activate’ button
	
Click on the ‘activate on-line’ checkbox (to turn it off) – you
should see some additional controls appear.
If you see the warning that the software does not support off-line
activation, you need to download the special version mentioned above.

	
Copy the activation code now displayed and send it to us. This code
changes each time you install Infix, so if you install it again before we send you
your counter-code, it will not work.

	Paste the counter-code we send you into the box provided.



Watch a short flash movie showing this process in action.


                                                    
                                                        
                                                            
                                                        
                                                        
                                                    
                                                

                                            

                                        

                                    
                                        
                                            
                                                
                                                    
                                                        Why do I get 'Activation Failed' error?
                                                    
                                                

                                            


                                            
                                                
                                                    
If you see this error when you try to activate, it probably indicates a problem with user permissions. Your login account may not have sufficient permission to allow Infix to activate itself.




The fix which seems to work most often for this is:



	Click your right mouse button on the Infix icon
	Choose Run As Administrator
	Activate Infix using your key code




Running as administrator temporarily gives Infix enough privilege to be able to store the activation on your hard drive. Once you have activated successfully you can start Infix the normal way.
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